Degraded connectivity for OCPP

Incident Report for eMabler

Resolved

This incident has been resolved. Connectivity on our OCPP gateway has been completely restored.
Posted Apr 13, 2026 - 20:21 EEST

Monitoring

We identified a slight degradation of connectivity on a few instances on our OCPP gateway. We increased capacity which resolved the issue immediately. We keep monitoring the situation.
Posted Apr 13, 2026 - 19:00 EEST
This incident affected: eMabler OCPP.