Intermittent connection drops

Incident Report for eMabler

Resolved

We are no longer experiencing the drops and everything seems to be working normally.
Posted Jun 14, 2025 - 10:21 EEST

Investigating

We are experiencing some connection drops on our OCPP handler. This can cause the responses to be slow in some cases. Currently everything looks to be fine, but we have seen a few spikes this night. We will keep investigating what causes this.
Posted Jun 14, 2025 - 04:15 EEST
This incident affected: eMabler OCPP.