Intermittent Offline Charger Visibility for Some Customers

Incident Report for eMabler

Resolved

Good news! The issue has been resolved, and the mitigation actions are working. We are now focused on building a permanent solution for the future.
Posted Mar 26, 2025 - 16:40 EET

Update

We are actively monitoring the situation.
Posted Mar 26, 2025 - 15:03 EET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2025 - 13:47 EET

Investigating

Some customers may be experiencing intermittent issues where chargers are incorrectly displayed as offline on the platform.
Mitigation actions have been taken, and the investigation into the root cause is ongoing.
We will provide further updates as they become available. Thank you for your patience.
Posted Mar 26, 2025 - 11:49 EET
This incident affected: eMabler OCPP.