Our OCPP endpoint is having issues handling incoming connections

Incident Report for eMabler

Resolved

We experienced a significant disconnect of chargers on our OCPP endpoint, which led to all chargers automatically reconnecting shortly after the event; our investigation identified a system bottleneck as the root cause, and we implemented load-balancing measures to bypass the issue while actively working on a permanent fix—this incident is now resolved, and we appreciate your patience as we continue to enhance system resilience and prevent future occurrences.
Posted Mar 24, 2025 - 17:53 EET

Monitoring

We have balanced the load to multiple different instances now and service is back operational. We continue monitoring and finding the root cause.
Posted Mar 24, 2025 - 17:30 EET

Investigating

We are investigating the reason for this
Posted Mar 24, 2025 - 17:17 EET
This incident affected: eMabler OCPP.