Degraded performance of OCPP

Incident Report for eMabler

Resolved

The incident has been resolved since all systems are operational.
Posted Oct 20, 2025 - 04:07 EEST

Monitoring

The problem has been fixed and we are monitoring the system. All seems to be good now.
Posted Oct 20, 2025 - 04:02 EEST

Investigating

We are experiencing an increase in message lag through OCPP. We are investigating this issue.
Posted Oct 20, 2025 - 02:15 EEST
This incident affected: eMabler OCPP.